Revolver Solo 8.6.0 - cmd.exe Anwendungsfehler unter Windows 10

Guten Morgen,

seit dem Umstieg auf Windows 10 Pro 64bit und der Reinstallation meines Revolver Solos 8.6.0 bekomme ich ständig diese Fehlermeldung beim Starten. Ich habe hier bereits in einem anderen Thread über den Fehler gelesen, dessen Lösung aber nicht gegegben wurde.

Ich brauche also 5-6 Anläufe, bis Revolver ohne die Fehlermeldung startet. Erst kommt dieses Fenster mit "cmd.exe Anwendungsfehler", dann nach rund 2 Minuten werde ich aufgefordert meine Daten komplett neu einzugeben (siehe Bild). Hier bestätige ich immer mit Beenden und versuche es erneut. Es macht übrigens keinen Unterschied, wann ich Revolver starte, also ob direkt nach dem Hochfahren oder nach 1 Stunde (um irgendwelche Ladezeiten von Protokollen o.ä. im Hintergrund auszuschließen).

Ich bitte hier um eine Lösung, damit ich wieder normal damit arbeiten kann. Rund 10 Minuten zu brauchen, ehe ich mit Revolver arbeiten kann und stetig das Gefühl zu haben, dass mir Daten abhandenkommen könnten, finde ich unangebracht.

Besten Dank!

Viele Grüße

Sebastian Wussow

 

162 Aufrufe Gefragt 11, Mai 2017 in Installation von Sebastian.Wussow

3 Antworten

 
Beste Antwort

Hallo, nachdem dieser Fehler nun auch auf meinen Systemen öfters reproduzierbar auftrat, konnte ich ihn bis jetzt dauerhaft beseitigen. Nachdem ich in den Eigenschaften der Eingabeaufforderung (cmd) den Haken bei Legancykonsole verwenden setzte und das System neustartete. Über ein kurzes Feedback, ob dies auch bei Ihnen funktioniert würden wir uns sehr freuen.

Gruß, Stefan Peters

Windows10 cmd

Beantwortet 15, Mai 2017 von stefan.peters
Bearbeitet 16, Mai 2017 von bjoern.weiler
Wir hatten hier genau das selbe Problem vor zwei Wochen direkt nach dem Windows 10 Creators Update. Revolver hat dann nur noch sporadisch funktioniert. Nachdem wir nun den Rechner komplett neu aufgesetzt haben um derartige Probleme durch Updatefehler auszuschließen kommt nun immer der hier beschriebene Fehler: http://f.revolversoftware.com/?qa=2235/warum-startet-mein-revolver-nicht-mehr

Allerdings unter Windows, wo es derartige Rechte im Filesystem nicht gibt. In den PostgreSQL Logs kann man folgendes nachlesen: FATAL:  Datenbank »data« existiert nicht.

Das Ganze passiert nach einer blanken Installation von Revolver. Wir haben nun die alte Datenbank einfack über die leere kopiert. Danach ist es wieder gestartet. Vermultich liegt irgend ein Rechteproblem vor, dass bei der Installation nach dem Update nicht mehr alles schreiben kann.
Beantwortet 11, Mai 2017 von innomedia
Bearbeitet 11, Mai 2017 von innomedia
Hallo Herr Peters,

perfekt, dieser Workaround hat die Fehlermeldung komplett gekickt, hoffen wir, dass es so bleibt :)

Danke für den Tipp,

herzliche Grüße

Sebastian Wusow
Beantwortet 16, Mai 2017 von Sebastian.Wussow
...