Warum erscheinen bei der Kundenbeschwerde keine als Kunde/Lieferant angelegten Adressen?

Wenn ich eine Beschwerde anlege und die Auswahl "Kundenbeschwerde" treffe, erscheinen im Popup "Kunde" nur die Adressen, die als reiner Kunde angelegt sind. Nicht jedoch Adressen aus der Kategorie "Kunde/Lieferant", die ja auch zu den Kunden gehören. Gibt es hierfür eine Lösung?
geschlossen mit Kommentar: Frage konnte beantwortet werden. Danke fürs Feedback.
51 Aufrufe Gefragt 15, Dez 2015 in E-Mails, Organizer & CRM von Jochen.Lindenfeld
geschlossen 17, Dez 2015 von bjoern.weiler

2 Antworten

 
Beste Antwort

Hallo Herr Lindenfeld,

die Lösung ist relativ einfach selber umzusetzen. Bitte wechseln Sie hierfür in den Design-Modus.

  1. Navigieren Sie in den Bildschirmformularen mit den Pfeil-Buttons zur Rubrik „Beschwerden“.
  2. Öffnen Sie das Bildschirmformular „Kunden-Beschwerde“ mit einem Doppelklick.
  3. Wählen Sie das Auswahlfeld „Ansprechpartner“.
  4. Mit einem Klick auf „Wert: Einstellen“ öffnen Sie die Popupmenü-Einstellungen.
  5. Klicken Sie auf den Button „Verknüpfung einstellen“.
  6. Navigieren Sie zu „Schritt 3: Zulässige Filterwerte“.
  7. Setzen Sie hier ein Häkchen unter „Kunde/Lieferant“.

  8. Klicken Sie sich mit der Pfeiltaste nach rechts bis „8. Schritt: Fertig stellen“ und klicken Sie auf „Übernehmen“.
  9. Nun müssen Sie noch das Bildschirmformular sichern.

Nach dem Wechsel in den Arbeits-Modus sollten Sie nun auf die Kunden/Lieferanten im Bildschirmformular zugreifen können.

Viele Grüße aus Aachen

Björn vom Revolver-Team

Beantwortet 15, Dez 2015 von bjoern.weiler
ausgewählt 16, Dez 2015 von Jochen.Lindenfeld
Das funktioniert wunderbar.

Vielen Dank :-)
Beantwortet 16, Dez 2015 von Jochen.Lindenfeld
...